Playing With Sid

  • Subscribe to our RSS feed.
  • Twitter
  • StumbleUpon
  • Reddit
  • Facebook
  • Digg

Wednesday, 30 January 2008

RFC Humour: Really Funny Collection

Posted on 10:27 by Unknown

The Requests for Comments (RFCs) are a treasure trove of information on everything related to the Internet. Internet Engineering Task Force (IETF) , an open forum oversees the development and standardization of the technical aspects of the Internet.Any new technical ideas are first issued as Drafts, after much discussion, arguments and IETF meetings these are released as RFCs.



The purpose of the RFCs is not only standardization, but they often document and provide an in-depth analysis of common workings of existing technologies.Though RFCs aren’t meant to be handy guides for learning for lay computer users,but they do offer crisp and authoritative information.

If you think that RFCs are just rambling of technical mambo-jumbo that’s not meant for lowly mortals, think again. Don’t be surprised if you come across Hyper Text Coffee Pot Control Protocol or The Infinite Monkey Protocol Suite and widely known Carrier Pigeon Internet Protocol which was implemented by Bergen Linux User Group using carrier pigeons and it works too!!.



Often released on April 1, those RFCs make a wonderful reading.




  • RFC527 ARPAWOCKY




  • RFC748 TELNET RANDOMLY-LOSE Option





  • RFC873 The Illusion Of Vendor Support




  • RFC968 `Twas the Night Before Start-up




  • RFC1097 TELNET SUBLIMINAL-MESSAGE Option




  • RFC1121 Act One – The Poems




  • RFC1149 A Standard for the Transmission of IP Datagrams on Avian Carriers





  • RFC1216 Gigabit Network Economics and Paradigm Shifts




  • RFC1217 Memo from the Consortium for Slow Commotion Research (CSCR)





  • RFC1313 Today’s Programming for KRFC AM 1313 Internet Talk Radio




  • RFC1300 Remembrances of Things Past




  • RFC1437 The Extension of MIME Content-Types to a New Medium





  • RFC1438 Internet Engineering Task Force Statements Of Boredom (SOBs)





  • RFC1605 SONET to sonnet translation




  • RFC1606 A Historical Perspective On The Usage Of IP Version 9





  • RFC1607 A View from the 21st Century




  • RFC1776 The Address is the Message





  • RFC1882 The 12-Days of Technology Before Christmas




  • RFC1924 A Compact Representation of IPv6 Addresses





  • RFC1925 Twelve Networking Truths




  • RFC1926 An Experimental Encapsulation of IP Datagrams on Top of ATM





  • RFC1927 Suggested Additional MIME Types for Associating Documents





  • RFC2100 The Naming of Hosts




  • RFC2321 RITA —The Reliable Internetwork Troubleshooting Agent





  • RFC2322 Management of IP numbers by peg-dhcp




  • RFC2323 IETF Identification and Security Guidelines





  • RFC2324 Hyper Text Coffee Pot Control Protocol (HTCPCP/1.0)





  • RFC 2325 Definitions of Managed Objects for Drip-Type Heated Beverage Hardware Devices using SMIv2




  • RFC2549 IP over Avian Carriers with Quality of Service





  • RFC2550 Y10K and Beyond




  • RFC2551 The Roman Standards Process — Revision III





  • RFC2795 The Infinite Monkey Protocol Suite




  • RFC3091 Pi Digit Generation Protocol





  • RFC3092 Etymology of ‘Foo’




  • RFC3093 Firewall Enhancement Protocol (FEP)





  • RFC3251 Electricity over IP




  • RFC3252 Binary Lexical Octed Ad-hoc Transport





  • RFC3514 The Security Flag in the IPv4 Header




  • RFC3751 Omniscience Protocol Requirements


Email ThisBlogThis!Share to XShare to FacebookShare to Pinterest
Posted in geek humour, RFC | No comments
Newer Post Older Post Home

0 comments:

Post a Comment

Subscribe to: Post Comments (Atom)

Popular Posts

  • Multimedia/Internet Keyboards in GNU/Linux
    As the resident Gnu/Linux guru, I sometimes help new users making transition from other OS’s.Over the years I’d ask anyone who installed Gnu...
  • Vietnamese Language Tools: Developing Keyboards and Spell-checker
    Mentoring Mozilla Vietnamese localization team to develop Vietnamese keyboard and spell checker for Firefox OS . We built and tested Vietna...
  • Bollywood Afternoon In Hanoi
    A lot can happen over a cup of Masala Chai. Sunday afternoon's are usually Indian food at Foodshop 45 in Tay Ho, Hanoi. After a good mea...
  • Arduino workshop in Hanoi (May 2012)
    La 4uatrième: Arduino workshop 12th/13th May at la 4uatrieme//Hộ... : Arduino is an open-source electronics prototyping platform based on f...
  • Beginning Ubuntu Linux (Third Edition) :: Book Review
    Most of us geeky free software advocates forget that just handing out CD/DVD of gnu/Linux is not enough to get people started. It is always ...
  • Locate Configuration Example
    Keep things found is not an easy skill to master. The disk drive turns into a deep and dark jungle after the first few weeks on road. Tradit...
  • State of gnu/Linux Accessibility
    Joanie 's post sparked more conversations on gnu/Linux Accessibility. Here are some of the views expressed some of members of gnu/linux ...
  • Info-Activism Camp in Bangalore
    This is the first-ever international camp on Info-Activism and is a week-long affair. The event will bring together 120 rights advocates, te...
  • KeePassX Cross Platform Password Manager
    Ask me my phone number, I have to look it up. But I do have uncanny memory for passwords. May be I type them so often that they are etched i...
  • foss.in 2008 :: Sorting In Indic Locales Workout
    Day 3 : Sorting In Indic Locales workout at foss.in 2008 . Indic Workout In Progress Brainstorming Live interaction and collaborative edi...

Categories

  • "Blog Action Day 08 - Poverty"
  • "blog action day"
  • "Compiz Extras "
  • "compiz-fusion"
  • "film making"
  • "FSUG-Bangalore"
  • "GISS"
  • "Graphic Design"
  • "Linux"
  • "martial art"
  • "New Media"
  • "open movie editor"
  • "OpenCV"
  • "web authentication"
  • "web automation"
  • "web testing"
  • 01-18-2012
  • 10.04
  • 10.10
  • 3dprinting
  • 9.04
  • a
  • a11y
  • accerciser
  • accessibility
  • acpi
  • Activism
  • adobe
  • adzap
  • aegis
  • africa
  • AIR
  • ajax
  • alsa
  • AMD64
  • Andhra Pradesh
  • android
  • angling
  • Animals
  • anusaaraka
  • apache
  • apertium
  • api
  • apm
  • apple
  • apport
  • Apps Script
  • apt-get
  • apt-key
  • architecture
  • archmage
  • ardour
  • arduino
  • ARM
  • art
  • asterisk
  • atom
  • audio description
  • backlinks
  • bangalore
  • barcamp
  • barcamphanoi
  • barcampkl
  • barcamppp
  • barcampsaigon
  • barcampvte
  • bash
  • bbc
  • bcy2011
  • beagle
  • beercamp
  • Beryl
  • big buck bunny
  • biofuel
  • bittorrent
  • blackout
  • blender
  • blind
  • blogger
  • blogging
  • book
  • Boot-Process
  • boot2gecko
  • bootparam
  • braille
  • brazil
  • breakpad
  • broadcom
  • bugs
  • bzr
  • Calicut
  • cambodia
  • canon
  • Canopy
  • cartoons
  • cat
  • CC
  • CDAC
  • CDMA
  • celliax
  • censorship
  • CES 2008
  • CES08
  • CHDK
  • chennai
  • children
  • china
  • CHM
  • chmsee
  • Chromium
  • classmate PC
  • cleaning
  • Climate Change
  • cloud computing
  • cms
  • codec
  • Comedy
  • comics
  • command line
  • CommandLine
  • compiz
  • Computational Linguistics
  • console
  • cpan
  • Creative Commons
  • cron
  • css
  • curl
  • cut
  • cyanogenmod
  • DAISY
  • debian
  • debian documentation
  • debian upgrade-system
  • Debian-IN
  • deborphan
  • delhi
  • design
  • dhvani
  • django
  • DJvu
  • dmesg
  • documentation
  • dontzap
  • dots
  • dpatch
  • drupal
  • drush
  • earth hour
  • easy_install
  • ebay
  • eclipse
  • Ecuador
  • education
  • eee pc
  • eeepc
  • elinks
  • Elinks2
  • emacs
  • embedded linux
  • Environment
  • equivs
  • espeak
  • etch
  • events
  • fennec
  • ffmpeg
  • fiction
  • film
  • film making
  • find
  • findutils
  • firefox
  • firefox3
  • firefox4
  • firefoxOS
  • firmware
  • fishing
  • flying
  • foss.in
  • fossasia
  • fossin2008
  • FOSSMeet
  • free culture
  • free software
  • FreeNode
  • fsf
  • fsfs
  • fx4
  • G1
  • gadgets
  • gdm
  • gedit
  • geek humour
  • geocoding
  • Gimp
  • GISS
  • GIST
  • git
  • gnewsense
  • gnochm
  • gnome
  • google
  • google app engine
  • google earth
  • gplv3
  • grep
  • grub
  • GSM
  • gstreamer
  • gta02
  • GUI Testing
  • habba.in
  • hack
  • hackable1
  • hacker
  • handbrake
  • hanoi
  • hanoitweetup
  • hardware
  • hardy heron
  • HCU
  • hindi
  • hipatia
  • history
  • hosting
  • hotkeys
  • how to
  • HowTo
  • html
  • html5
  • HTTP
  • humour
  • hunspell
  • hyderabad
  • i810
  • ICANN41
  • iceweasel
  • identi.ca
  • IEEE
  • iffk
  • iframe
  • IISE
  • ILS
  • ILUG-D
  • IM
  • imacros
  • india
  • india_engg_students
  • Indian Languages
  • indic
  • indlinux
  • initscripts
  • Inkscape
  • intel
  • interaction design
  • internet
  • internet kiosk
  • intersat
  • Intrepid
  • Intrepid Ibex
  • ipod
  • IRC
  • jam
  • jaunty
  • Java
  • Javascript
  • Jet Man
  • josm
  • jquery
  • JSSH
  • Kannada
  • karmic
  • Kchm
  • kerala
  • kernel
  • keyboard
  • keycode
  • kid
  • kiddy video
  • kids
  • kinect
  • kiosk
  • koha
  • l10n
  • laos
  • launchpad
  • layout
  • ldap
  • lenny
  • less
  • lftp
  • libchm
  • library
  • libreoffice
  • lilo
  • Linux
  • lisp
  • local weather
  • locate
  • logging
  • lttoolbox
  • lucid
  • lv
  • machine translation system
  • madras
  • maemo
  • mailing-list
  • mallard
  • MALT
  • malware
  • man
  • manga
  • maps
  • maverick
  • mediawiki
  • meego
  • mencoder
  • merkaartor
  • Mibbit
  • micro-blogging
  • midori
  • mlocate
  • Mobile
  • moblin
  • mod_pagespeed
  • modem
  • more
  • most
  • mother
  • mozcamp
  • mozilla
  • Mozilla Crash Reporter
  • mplayer
  • MT
  • mukt.in
  • music
  • mwc2012
  • myanmar
  • mymozl10n
  • mysql
  • n70
  • nature
  • nedumangad
  • neo freerunner
  • Neo1973
  • nepal
  • netbooks
  • newbies
  • news
  • NGO
  • NITC
  • NLP
  • NLTK
  • Nokia
  • Nonprofits
  • notify-osd
  • novell
  • NUI
  • nvda
  • OCR
  • oddmuse
  • OLPC
  • ooffice
  • open movie
  • openDNS
  • openmoko
  • openNI
  • openOffice
  • openoffice.org
  • OpenStreetMap
  • opensuse
  • openvt
  • orca
  • OS
  • oscar
  • OSM
  • Package-Management
  • packaging
  • pager
  • parenting
  • patents
  • pbx
  • PDF
  • people
  • perl
  • Pets
  • Phatch
  • photography
  • php
  • php-nuke
  • phpnuke
  • pidgin
  • PIL
  • pipa
  • podcast
  • podcasting
  • pokhara
  • POS Tagger
  • postfix
  • potlatch
  • poweroff
  • powershot
  • proc
  • programming
  • pune
  • puppylinux
  • pyCairo
  • python
  • pythonegg
  • QA
  • Qmail
  • radio show
  • Recycling
  • red nose day
  • redhat
  • regex
  • RFC
  • RHEL
  • rms
  • RND
  • robots
  • rockbox
  • RSS
  • RSS/XML
  • rtorrent
  • rubber
  • ruby
  • rural
  • s60
  • sahana
  • samba
  • sampada
  • samsung
  • sbcl
  • science
  • scipy
  • search
  • security
  • SFD2011
  • shell
  • short-stories
  • shutdown
  • silk
  • singapore
  • sitecopy
  • skype
  • slocate
  • social media
  • software patents
  • software-center
  • softwarefreedomday
  • solar
  • solar eclipse
  • sopa
  • space
  • spam
  • SPE editor
  • speakers
  • spins
  • squid
  • stallman
  • stanford parser
  • startups
  • startx
  • stumpwm
  • SUSE
  • system-adminstration
  • sysvinit
  • t-shirt
  • tablet
  • tactile watch
  • tea shops
  • teacher
  • technology
  • tee
  • telugu
  • terminal
  • terminal Tags: command line
  • Tesseract
  • Testing
  • The IT Crowd
  • theatre
  • tibet
  • tracker
  • travel
  • trek
  • trekking
  • tux4kids
  • tuxmath
  • tv
  • tweets
  • twitter
  • ubuntu
  • UMPC
  • unicode
  • UNR
  • uptime
  • urdu
  • User friendly
  • uTouch
  • UX
  • UXA
  • vagrant
  • VCS
  • veli
  • vidarbha
  • video
  • video hamming
  • video hams
  • video-ham
  • vim
  • virutalization
  • visualization
  • voip
  • vsat
  • w3c
  • watches
  • water from dew
  • WATiR
  • weather stations
  • weave
  • web automation
  • web standards
  • web testing
  • web-browser
  • web2py
  • webmaker
  • wget
  • Wiki
  • wikia
  • wikipedia
  • Windows
  • Windows XP
  • wmv
  • Word Press
  • wordpress
  • worm
  • wrapzap
  • writing
  • wvdial
  • X-Window-System
  • X11
  • xchm
  • xev
  • xml
  • xmlstarlet
  • XO Laptop
  • xorg
  • xserver
  • xvidcap
  • yahoo groups
  • yahoo maps
  • yelp
  • Yves Rossy
  • Zii
  • ZTE

Blog Archive

  • ►  2013 (23)
    • ►  December (3)
    • ►  November (3)
    • ►  September (1)
    • ►  August (1)
    • ►  July (1)
    • ►  June (2)
    • ►  May (3)
    • ►  April (1)
    • ►  March (1)
    • ►  February (5)
    • ►  January (2)
  • ►  2012 (26)
    • ►  December (3)
    • ►  November (1)
    • ►  October (1)
    • ►  July (1)
    • ►  June (3)
    • ►  May (6)
    • ►  April (1)
    • ►  March (8)
    • ►  January (2)
  • ►  2011 (43)
    • ►  December (2)
    • ►  November (7)
    • ►  October (8)
    • ►  September (4)
    • ►  August (5)
    • ►  June (1)
    • ►  February (6)
    • ►  January (10)
  • ►  2010 (73)
    • ►  December (17)
    • ►  November (5)
    • ►  October (10)
    • ►  September (3)
    • ►  August (8)
    • ►  July (9)
    • ►  June (4)
    • ►  March (5)
    • ►  February (7)
    • ►  January (5)
  • ►  2009 (108)
    • ►  December (7)
    • ►  November (10)
    • ►  October (8)
    • ►  September (6)
    • ►  August (8)
    • ►  July (4)
    • ►  June (5)
    • ►  May (6)
    • ►  April (15)
    • ►  March (15)
    • ►  February (9)
    • ►  January (15)
  • ▼  2008 (223)
    • ►  December (45)
    • ►  November (28)
    • ►  October (32)
    • ►  September (4)
    • ►  August (11)
    • ►  July (6)
    • ►  June (11)
    • ►  May (3)
    • ►  April (11)
    • ►  March (7)
    • ►  February (3)
    • ▼  January (62)
      • OLPC XO-1 demo-ed at ILUG-Goa Meet
      • If Operating Systems Ran The Airlines
      • Wake up to the music
      • Volunteer with Free Software Foundation of India (...
      • Raw Control Characters In Less pager
      • Free Website Uptime Monitoring Service
      • Upgrade problems for sysvinit (2.86.ds1-16 | 2.86....
      • RFC Humour: Really Funny Collection
      • OI! Move over, The IT Crowd is here
      • Logging PHPnuke Database Connection Failures
      • What works in Yahoo! Groups spam control ?
      • Handling CHM files in GNU/Debian Linux
      • How to Block Ads With Adzap
      • Multimedia/Internet Keyboards in GNU/Linux
      • Website file Uploads With lftp
      • GNU GPL version 3 released ( GPLv3 )
      • Yahoo! India maps now offers Geocoding service
      • BitTorrent "INFO : duplicate connection (id collis...
      • Its party time for Debian camp
      • libTorrent / rTorrent 0.7.0 debian packages available
      • Smart URL 's in Elinks
      • Error messages on the console screen
      • Download High Quality Movie Trailers
      • GNU/Debian Linux don't power off after shutdown
      • What is Video-Hams
      • Understanding The Free Software Philosophy
      • The Indian Linux Community
      • !Just Another Source Forge.net Project
      • GNU Debian upgrade-system script deborphan purge w...
      • Coders And SysAdmins
      • New CD Writing Tools in Debian "Etch"
      • Hacker High School
      • BitTorrent 4.20.x python2.4 packages on Debian
      • Debian NEW and BYHAND Packages
      • Advanced Ad-blocking in Firefox
      • Debian and mplayer FAQ
      • Christian Marillat's Debian packages moves to ...
      • Google Earth Under Linux
      • Faux Columns: Javascript solution
      • WCAG2 objections, threats, unprintables
      • Python2.4 only debian setup
      • All The Moneys Worth
      • House of Dancing Lights
      • Debian Dpatch How To
      • Asus Eee PC goes on Sale in India
      • Visual Guide to Debian Release Code Names
      • Top 5 Reasons Why Mike Loves Debian
      • Guide to Unix/Linux Commands
      • Cheap laptops (15k) in India
      • EeePC with Every Hack Possible (GPS, Bluetooth, 80...
      • The Debian System by Martin F. Krafft
      • Device To Tackle Digg Addiction Disorder
      • Initscripts Package: mountnfs shell script errors
      • Running WATiR On gnu/Debian Linux
      • Open Street Map Workshops In India
      • New Blog Design
      • Debian Changing Default Cursor Theme
      • Le Grand Content
      • Iceweasel Display Problem
      • Compiling Threadless SBCL for Stumpwm on Debian Sid
      • Emacs 'Save All'
      • Book Asus Eeepc online in India
  • ►  2007 (2)
    • ►  December (2)
Powered by Blogger.

About Me

Unknown
View my complete profile